Author Topic: signal strength issue with mcGateway110???  (Read 40 times)

NorGer

  • Newbie
  • *
  • Posts: 4
    • View Profile
signal strength issue with mcGateway110???
« on: February 02, 2018, 10:09:41 am »
Hi,

I have a signal strength issue with mcGateway110. I need support or suggestion to handle this.

I have attached some print screens from my mcStudio about gateway configuration window. You can see the connected mcGateway110, two mcModule120 and one mcDemo205 module. The modules were connected to the gateway and placed very close (some centimetres) to mcGateway (picture 1). Based on the forum mentioned values I have expected stronger RSSI values as they are visible on the attached picture (picture 1). The other pictures show the RSSI values from the modules are put into our refrigerator to test the signal strength. In this case there was not any application loaded on the modules.
The gateway was in different room as the refrigerator. There were two brick walls between the mcGateway and the module (distance was about 8 meters).
Could You explain me please, why are the RSSI values so weak in my cases (esspecially in case with picture 1)? Or are these values the real operation values?

picture 1: mcGateway_and_mcModules_RSSI-location_is_near.jpg
picture 2: mcGateway_and_mcModules_RSSI-location_is_in_refrigerator_01.jpg
picture 3: mcGateway_and_mcModules_RSSI-location_is_in_refrigerator_02.jpg
picture 4: mcGateway_and_mcModules_RSSI-location_is_in_refrigerator_03.jpg

Honestly I`m confused a little bit, because I do not know that there is still a problem with my mcGateway110 device (for a month ago there were a factory reset with the firmware) or there are some radio disturb in my environment.

Additional information: I haven`t tested the gateway and module communication in disturb less environment yet. All my tests were executed in our flat, located in a middling populated district.
I would be very happy if somebody could give me some feedback regarding the issues above.

Social Buttons