Author Topic: mcStudio v0.8.373.0 crashes during use  (Read 57 times)

ybrener

  • Newbie
  • *
  • Posts: 1
    • View Profile
mcStudio v0.8.373.0 crashes during use
« on: March 13, 2017, 12:43:20 pm »
Hello,
I have been using (/trying to) mcStudio for the last few months. Put it aside for about a month, and after hearing about the update I hoped to come back to the software working. Still no luck - the platform crashes, without fail, during use. The most I've gotten is a half hour out of it, and can do some work and load a program successfully, but no matter what, it ends up crashing on me.

I'm still deleting the Settings.xml file before use (mcThings suggested that, last version.)

Error1 happens most often. Happens randomly on:
Clicking Open Project
Clicking Connect Gateway
Randomly while writing code (has now happened ~7 times the last 15 minutes, from 5 secs to ~2 minutes into having a project open)

Can't open old projects at all (Error2 on clicking Open Project).

And connecting a device takes a few tries each time, usually Error1 pops up.

Any suggestions? While I do enjoy the platform and don't want to be completely negative, I'm spending more time restarting mcStudio than actually writing code.

Share on Facebook Share on Twitter Share on Google+


mc-John

  • Global Moderator
  • Full Member
  • *****
  • Posts: 212
    • View Profile
Re: mcStudio v0.8.373.0 crashes during use
« Reply #1 on: March 13, 2017, 03:40:48 pm »
You get error 2 which is file or directory not found.

Are there special characters, like spaces, dash, etc., in directory or file-names?
Please don't use them because on some computers the parsing is in-correct and during saving or other operations you get this error.

Please let me know if this solves the problem.