Author Topic: newbie - mcstudio  (Read 197 times)

davecason

  • Newbie
  • *
  • Posts: 9
    • View Profile
newbie - mcstudio
« on: May 11, 2017, 08:50:20 pm »
Hi Kids,

Newbie - here first time playing with it.
Got the gateway going and my 3 mcthings are beaconing and so is my new mcplug ..... lovely!

I can connect to the gateway with the mcstudio and it also shows me connected to the virt gateway FF.E0 (the top one) that I can't un-connect from, and
I can NOT connect at all to the test board gateway FF.C0  (the bottom one - but also no USB hook up)  but anyway  ..... When I''m connected to my gateway
via my LAN  (in my case 08.F4)  none of the mcthings or the mcplug show up in the bottom window.

If I open up TOOLS - Beaconing - there they be ..... so much for watching the mcstudio intro on YouTube  (grin) 

So what'd I break or perhaps it's just child-proof  .....  : -)

Cheers'
Dave

Social Buttons


davecason

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: newbie - mcstudio
« Reply #1 on: May 11, 2017, 09:05:44 pm »
Oh yea,

Here you go ....... 0.6-367     and 0.8-421

Cheers'
Dave

davecason

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: newbie - mcstudio
« Reply #2 on: May 14, 2017, 03:25:09 pm »
TA DA .....upgraded mcstudio from 0.7-906 to 0.899.0 and tossed in .net .... happy modules now !

Cheers'
Dave

mc-T2

  • Administrator
  • Sr. Member
  • *****
  • Posts: 251
  • mc-Things! The opportunities are endless!
  • Location: Canada
    • View Profile
Re: newbie - mcstudio
« Reply #3 on: May 16, 2017, 12:38:17 am »
Glad you got this working!
Need more mc-Modules, mc-Gateways or other mc-Things? Check out our product page: www.mcthings.com/products. mc-Development kits are available too!
Check out a live Dashboard using mcThings and Losant! Click here: https://goo.gl/ST43hB