Author Topic: Re-Post "Interesting interaction with IFTTT"  (Read 67 times)

mcThings

  • We Connect Things To The Internet... That Can't Be Plugged In.
  • Administrator
  • Jr. Member
  • *****
  • Posts: 68
    • View Profile
    • www.mcthings.com
Re-Post "Interesting interaction with IFTTT"
« on: June 01, 2016, 05:54:39 pm »
Interesting interaction with IFTTT

I have 7 of my modules set up to log to IFTTT, and some of the data seems to arrive in a big batch, which makes the date column my IFTTT recipe has pretty useless. I'm not sure there is anything to be done about that, other than ignoring the times IFTTT gets events.Like
13d

The problem im having is that I need accurate dates, but I'm already using all three IFTTT arguments, so sending the date will be interesting. I could potentially leave out one of the arguments i'm using, but I didn't want to.Like
13d
Speaking of dates, none of the modules I've changed to send a date via IFTTT and DateTime.Now().ToString() have the right time. If it was just a timezone issue I wouldn't care, but the minutes are off as well.
For example, It's 10:55pm, May 18th 2016, and I get 2/7/2036 6:33:26 out of the modules.Like

mcJohn
mcJohnAdmin13d
The batch like behavior of IFTTT is a problem, which we cannot solve. The wrong time is solved in the code of the gateway, who provides time to the modules. Load the new application processor in the gateway. See release notes.Like

tomasu
tomasu13d
Hm, I'm pretty sure I updated the firmware for everything. Though potentially not the one where you have to load onto the gateway via usb stick as I can't really tell if it works when i follow the instructions.Like

mcJohn
mcJohnAdmin12d
The software need to be loaded with the usb-stick. The description how to do it is on page 5 in the quick start guideLike

tomasu
tomasu12d
Yes, I attempted to do so several times according to the instructions. I can't tell if it worked or not.Like

mcJohn
mcJohnAdmin12d
If you see the gateway in the device list what version is it?Like

flookdigital
flookdigital8d
Sorry Guys but we are still unable to open and run MC Studio. We have been able to update the Gateway and all of our modules. Tried rebooting, gateway connected, not connected. Running out of ideas here. Any thoughts?Like

mcJohn
mcJohnAdmin8d
Can you send screen-shots to the support mailbox. Also specify if you are an administrator on your own PC. Further can you send a directory listing of the installation directory.Like

tomasu
tomasu2d
Hi,. sorry for the delay, I think I managed to get it updated today. finally. It took trying a few different USB sticks. Maybe it doesn't like some USB3 sticks? It seemed to take off my 16GB USB2 Patriot stick. Gw versions are 0.6-354 (Gw Version) and 0.6-402 (LpLan Version). When I tried updating previously, it wouldn't actually flash, it would do the fast blinks, I'd release the button, and it would immediately go back to the regular status blinks. This time it actually stayed solid for a while before going back to the status blinks. Hopefully those are the latest versions, i just re downloaded everything to make sure.Like

woozer
woozer1d
I tried 5 different USB sticks, versions that draw more then 100ma don't seem to work. I had a real old 256mb stick that worked

Social Buttons