mc-Module > mc-Module

Unable to connect to module

(1/2) > >>

I am trying and failing to connect to my mcModule 120.

I have been working with everything that came packaged in the which I downloaded on 6/26/2017. My gateway (host and application) is up to date. The firmware on the module is up date date. mcOTA and mcStudio are up to date as well. When I run mcStudio I can connect to the gateway and see the module sending beacons, but I can never connect to it no matter how long I wait. The module is also in the same room as the gateway, so I don't think this is a being to far away issue. I even tried putting a new battery in and that didn't work either.

I saw one tip was to press connect, pull the battery on the module and then put it back in. I have tried that a couple of times and it didn't work.

I have three other modules (much farther away from the gateway) and I am able to connect to them without issue.

Any suggestions?

Thanks for letting us know about the connection problem you're having with one of your mcMod120 @nateslongname. A member of our team will be in touch with you in the near future.

I have this problem also. Even waiting 10 minutes.
I can connect to110's

I can see the beacons, just can't connect.
Have tried two of them now.

I have the same problem every time I upload a certain script which seems to hang. When I connect through the McOtaUpdater tool and I erase the script, I can connect again and upload a script that works until I upload a script that hangs I need to erase the script again.
PS. Don't forget to unpower before and after the update.
Hope this helps.  ;)


[0] Message Index

[#] Next page

Go to full version